IPB
 

Здравствуйте, гость ( Вход | Регистрация )

Поддержать форум
 
Ответить в данную темуНачать новую тему
> проблема с Gigabyte GA-970A-DS3P, с памятью
woxwox
Отправлено: 20.05.2017, 18:28
+Цитировать сообщение


Experienced
****

Группа: Участник
Сообщений: 820
Регистрация: 11.01.2010
Пользователь №: 127727



господа, проблема с работой памяти в двухканальном режиме на маме Gigabyte GA-970A-DS3P рев.1
биос показывает 8 гигов (4 плашки по 2г), cpu-z показывает всю память, посмотрите картинки - по всем 4 слотам есть инфа, но, режим SINGLE.
дабы не плодить лишних теорий, скажу - изначально ПАМЯТЬ работала в DUAL, вариант с загнутыми ножками на проце отпадает. я проверил по отдельности каждую плашку - они все работоспособны. но работают только сокеты 1 и 2, 3 и 4 соответственно, при отсутствии двухканального режима, не работают.кто реально знает подобные косяки, подскажите я так думаю, из трех вариантов - либо умер контроллер в процессоре (хотя хбз с чего бы ему умирать), либо это можно исправить через БИОС (хотя я сбросил биос и поставит оптимальные настройки, те самые, что были и при нормальной работе), либо умерла материнка (почему и что конкретно могло помереть?). ну и как слабенький вариант - настройки w8 64b...

выручайте, кто понимает проблему blink.gif
Прикрепленные файлы
Прикрепленный файл  cpu_z.jpg ( 59,58 килобайт ) Кол-во скачиваний: 9
Прикрепленный файл  cpu_z1.jpg ( 86,18 килобайт ) Кол-во скачиваний: 6
Прикрепленный файл  slot1.jpg ( 72,68 килобайт ) Кол-во скачиваний: 8
Прикрепленный файл  slot2.jpg ( 68,57 килобайт ) Кол-во скачиваний: 5
Прикрепленный файл  slot3.jpg ( 72,19 килобайт ) Кол-во скачиваний: 5
Прикрепленный файл  slot4.jpg ( 75,72 килобайт ) Кол-во скачиваний: 3
 
 
Перейти в начало страницы

Ответить в данную темуНачать новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Удалить установленные форумом cookies · Отметить все сообщения прочитанными
RSS Текстовая версия